Scheduled maintenance is now complete. Testing has been completed and all systems and API services are fully operational at this time. We thank you for your continued partnership and support.
The scheduled maintenance work for US production environments has been completed and our engineers are verifying that all updates were implemented successfully. A final update will be provided when the maintenance window is completed.
Posted Feb 21, 2025 - 01:08 PST
Update
Scheduled maintenance is still in progress for all US Production environments and will run beyond the originally scheduled maintenance window. We appreciate your patience as complete the final stages of maintenance and will continue to provide hourly updates via http://status.artera.io.
Posted Feb 21, 2025 - 00:02 PST
Verifying
Scheduled maintenance continues for US Production environments. We will continue to provide hourly updates until maintenance is complete.
Posted Feb 20, 2025 - 23:00 PST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 20, 2025 - 22:12 PST
Scheduled
At this time, scheduled maintenance has been completed for US stage environments as well as all Canadian stage and production environments. Scheduled maintenance is still in progress for all US Production environments and will run beyond the originally scheduled maintenance window. We appreciate your patience as complete the final stages of maintenance and will continue to provide updates via http://status.artera.io.
Posted Feb 20, 2025 - 22:11 PST
This scheduled maintenance affected: USA - Messaging (Automations and Automated Messaging, Conversation Builder, Manual Messaging, SendMessage API), USA - Artera Platform (Artera Web Application, Analytics and Reporting, Forms and Surveys, Login to Artera Web App, Real Time Notifications in Artera Application), and USA - Infrastructure and Partners (Single Sign On (SSO) and Multi-Factor Authentication (MFA), System Integrations and Interface, Vendors and Partners, VPN).