Scheduled maintenance is now complete. Testing has been completed and all systems and API services are fully operational at this time. We thank you for your continued partnership and support.
Scheduled maintenance is still in progress. We will continue to provide updates as necessary. Thank you for your understanding during this time.
Posted Nov 14, 2024 - 20:00 PST
Update
Scheduled maintenance is still in progress. We will continue to provide updates as necessary. Thank you for your understanding during this time.
Posted Nov 14, 2024 - 19:30 PST
Update
Scheduled maintenance is still in progress. We will continue to provide updates as necessary. Thank you for your understanding during this time.
Posted Nov 14, 2024 - 19:00 PST
Update
Scheduled maintenance is still in progress. We will continue to provide updates as necessary. Thank you for your understanding during this time.
Posted Nov 14, 2024 - 18:30 PST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 14, 2024 - 18:00 PST
Scheduled
Artera Maintenance Notice: November 14, 2024
Artera will be conducting planned system maintenance that will impact access to the Production and Demo Artera platforms. During the maintenance window, these environments will be unavailable. Interface/VPN connectivity will also be affected during this time. Interface messages should be queued during the maintenance window and delivered to Artera once maintenance is complete. The purpose of the maintenance is to upgrade the underlying database software, as well as perform overall maintenance. This will ensure improved performance to ensure the best possible user experience.
Start: November 14, 9:00 pm ET / November 14, 6:00 pm PT
End: November 14, 12:00 am ET / November 14, 9:00 pm PT
This scheduled maintenance affected: USA - Messaging (Automations and Automated Messaging, Conversation Builder, Manual Messaging, SendMessage API), USA - Artera Platform (Artera Web Application, Analytics and Reporting, Forms and Surveys, Login to Artera Web App, Real Time Notifications in Artera Application), USA - Infrastructure and Partners (Single Sign On (SSO) and Multi-Factor Authentication (MFA), System Integrations and Interface, VPN), CANADA - Artera Platform (Artera Web Application, Analytics and Reporting, Forms and Surveys, Login to Artera Web App, Real Time Notifications in Artera Application), CANADA - Messaging (Automated or Manual Messaging, Conversation Builder, SendMessage API), and CANADA - Infrastructure and Partners (Single Sign On (SSO) and Multi-Factor Authentication (MFA), System Integrations and Interface, VPN).