Outboud SMS delays

Incident Report for Artera

Resolved

Artera is no longer experiencing issues with outbound SMS. This incident is resolved.

We thank you for your patience and understanding.
If you have any questions or are still experiencing issues, please reach out to our support team via support.artera.io.
Posted Oct 22, 2025 - 14:21 PDT

Monitoring

All Artera outbound SMS deliveries are now processing as expected.

Our team is carefully monitoring the service to ensure a full recovery. We will continue to investigate the root cause of the issue and provide more information as it becomes available.

Thank you for your patience and understanding as we worked to resolve this.
If you have any questions or are experiencing related issues, please don't hesitate to reach out to our support team at support.artera.io.
Posted Oct 22, 2025 - 10:59 PDT

Identified

Artera has identified an issue that is causing delays in outbound SMS messages being delivered, which began at 10 AM EST. There is no concern of any deliverability loss.

While we do not have an ETA for a resolution, our engineers are working to resolve the problem and will update the status here.
We thank you for your patience as we continue to look into this issue.

We will provide any further updates via status.artera.io.
If you have any other related issues to report, please reach out to our support team via support.artera.io.
Posted Oct 22, 2025 - 09:25 PDT
This incident affected: USA - Messaging (Automations and Automated Messaging, Conversation Builder, Manual Messaging, SendMessage API).