VPN Connectivity disruption

Incident Report for Artera

Resolved

The incident that caused a brief disruption to customer HL7 interfaces has been resolved.
Posted Apr 29, 2026 - 12:48 PDT

Monitoring

On 4/26/2026 Artera identified a brief service interruption in relation to HL7 message delivery to Artera's Interfaces related to a third party outage. Artera’s Integration Engineers successfully resolved the bottleneck by restarting the affected interface services, and all queued messages have now been fully processed. While the platform has returned to normal operations, we are continuing to monitor the interface closely to ensure ongoing stability.
Posted Apr 26, 2026 - 23:04 PDT
This incident affected: USA - Infrastructure and Partners (VPN).