Artera is continuing to monitor outages across multiple web vendors. Artera's services were not and are not currently affected. We will continue to monitor and provide updates here if Artera is affected.
We thank you for your patience as we continue to monitor this issue.
If you have any other related issues to report, please reach out to our support team via support.artera.io.
Posted Jun 12, 2025 - 12:32 PDT
Identified
Artera's telecoms partner have identified an issue that is affecting phone call conversation flows and phone call reminders.
While we do not have an ETA for a resolution, our engineers are monitoring and reviewing all affected Artera components and will update the status here.
We thank you for your patience as we continue to look into this issue.
If you have any other related issues to report, please reach out to our support team via support.artera.io.
Posted Jun 12, 2025 - 11:23 PDT
This incident affected: USA - Messaging (Automations and Automated Messaging, Conversation Builder) and USA - Infrastructure and Partners (Vendors and Partners).