Real Time Message delays during peak usage times.
Incident Report for Artera
Resolved
We are no longer experiencing issues with delays in real time messaging. This incident is resolved.

We thank you for your patience and understanding.

If you have any questions or are still experiencing issues, please reach out to our support team via support.artera.io.
Posted Apr 12, 2024 - 10:37 PDT
Identified
Artera has identified an issue that is causing delays of up to roughly 15 seconds for messages to appear in the Artera Application during peak times. Additionally, the user may need to refresh the page to view new messages. This only occurs briefly during peak use times and does not cause problems with delivery or receipt of messages.

While we do not have an ETA for a resolution, our engineers are working to resolve the problem and will update the status here.

We thank you for your patience as we continue to look into this issue.

If you have any other related issues to report, please reach out to our support team via support.artera.io.
Posted Apr 10, 2024 - 11:06 PDT
This incident affected: CANADA - Artera Platform (Real Time Notifications in Artera Application) and USA - Artera Platform (Real Time Notifications in Artera Application).