Manual Message Smartphrase Translations
Incident Report for Artera
Update
Artera has identified the root cause of an issue that is causing some manual messages, not automated messages, typed in Somali are translating some Smartphrases to Spanish.

Previous translation issues are resolved, currently, this issue is only impacting manual messages written in Somali.

While we do not have an ETA for a resolution, our engineers are working to resolve the problem and will update the status here.

We thank you for your patience as we continue to look into this issue.

If you have any other related issues to report, please reach out to our support team via support.artera.io.
Posted May 17, 2024 - 14:31 PDT
Update
Artera has identified the root cause of an issue that is causing some manual messages, not automated messages, to translate the date or time from smart phrases only, to Spanish from English.

While we do not have an ETA for a resolution, our engineers are working to resolve the problem and will update the status here.

We thank you for your patience as we continue to look into this issue.

If you have any other related issues to report, please reach out to our support team via support.artera.io.
Posted May 13, 2024 - 09:56 PDT
Update
Artera has identified the root cause of an issue that is causing some manual messages, not automated messages, to translate the date or time from smart phrases only, to Spanish from English.

While we do not have an ETA for a resolution, our engineers are working to resolve the problem and will update the status here.

We thank you for your patience as we continue to look into this issue.

If you have any other related issues to report, please reach out to our support team via support.artera.io.
Posted May 06, 2024 - 09:06 PDT
Update
Artera has identified the root cause of an issue that is causing some automations to translate the date or time to Somali, French, or Spanish from English.

While we do not have an ETA for a resolution, our engineers are working to resolve the problem and will update the status here.

We thank you for your patience as we continue to look into this issue.

If you have any other related issues to report, please reach out to our support team via support.artera.io.
Posted May 01, 2024 - 07:55 PDT
Update
Artera has identified the root cause of an issue that is causing some automations to translate the date or time to Somali, French, or Spanish from English.

While we do not have an ETA for a resolution, our engineers are working to resolve the problem and will update the status here.

We thank you for your patience as we continue to look into this issue.

If you have any other related issues to report, please reach out to our support team via support.artera.io.
Posted Apr 30, 2024 - 04:31 PDT
Update
Artera has identified the root cause of an issue that is causing some automations to translate the date or time to Somali, French, or Spanish from English.

While we do not have an ETA for a resolution, our engineers are working to resolve the problem and will update the status here.

We thank you for your patience as we continue to look into this issue.

If you have any other related issues to report, please reach out to our support team via support.artera.io.
Posted Apr 29, 2024 - 06:22 PDT
Update
Artera has identified the root cause of an issue that is causing some automations to translate the date or time to Somali, French, or Spanish from English.

While we do not have an ETA for a resolution, our engineers are working to resolve the problem and will update the status here.

We thank you for your patience as we continue to look into this issue.

If you have any other related issues to report, please reach out to our support team via support.artera.io.
Posted Apr 26, 2024 - 05:46 PDT
Update
Artera has identified the root cause of an issue that is causing some automations to translate the date or time to Somali, French, or Spanish from English.

While we do not have an ETA for a resolution, our engineers are working to resolve the problem and will update the status here.

We thank you for your patience as we continue to look into this issue.

If you have any other related issues to report, please reach out to our support team via support.artera.io.
Posted Apr 25, 2024 - 05:54 PDT
Identified
Artera has identified the root cause of an issue that is causing some automations to translate the date or time to Somali, French, or Spanish from English.

While we do not have an ETA for a resolution, our engineers are working to resolve the problem and will update the status here.

We thank you for your patience as we continue to look into this issue.

If you have any other related issues to report, please reach out to our support team via support.artera.io.
Posted Apr 24, 2024 - 10:48 PDT
Investigating
Artera is currently investigating reports of an issue where some automations may translate the date or time to French or Spanish from English.

While we do not have an ETA for a resolution, the Artera engineering teams are actively investigating and will provide updates here.

We thank you for your patience as we continue to look into this issue.

If you have any other related issues to report, please reach out to our support team via support.wellapp.com
Posted Apr 24, 2024 - 09:31 PDT
This incident affects: USA - Messaging (Automations and Automated Messaging, Manual Messaging) and CANADA - Messaging (Automated or Manual Messaging).