Our Engineering team continues to work on system maintenance to ensure the best possible user experience. The planned maintenance that was scheduled to conclude on 1/30/2026 at 12:00 a.m. (PST)/3:00 a.m. (EST) will require some additional time to complete the enhancements.
You WILL NOT need to take any steps after the end time.
We will send another communication once the maintenance is complete. Please contact your Customer Experience Manager if you have any questions or concerns about this.
Posted Jan 29, 2026 - 23:56 PST
Update
Scheduled Maintenance is still in progress at this time. We will continue to keep you updated via http://status.artera.io.
Posted Jan 29, 2026 - 23:03 PST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 29, 2026 - 20:00 PST
Scheduled
To ensure the continued security, stability, and performance of our services, Artera will be conducting essential system maintenance on Thursday January 29th, 2026 at 8:00pm PST. This maintenance involves upgrading our underlying database software, operating systems, and infrastructure to provide you with a more robust and efficient user experience.
During this window, both the Production and Demo Artera platforms will be unavailable, and all Interface/VPN connectivity will be temporarily suspended.
Outbound Messaging: Messages scheduled or triggered from Artera during this window will be queued and automatically sent to patients once the maintenance is complete.
Inbound Messaging: Please note that inbound messages from patients sent during this maintenance window will not be delivered to Artera.
Interface Data: All interface messages should be queued during the downtime. These will be processed and delivered to Artera once services are fully restored.
These infrastructure upgrades are vital for maintaining the highest security standards and ensuring the improved performance required to provide the best possible user experience.
Start: January 29, 11:00 pm ET / January 29, 8:00 pm PT
End: January 30, 3:00 am ET / January 30, 12:00 am PT
This scheduled maintenance affected: USA - Messaging (Automations and Automated Messaging, Conversation Builder, Manual Messaging, SendMessage API), USA - Artera Platform (Artera Web Application, Analytics and Reporting, Forms and Surveys, Login to Artera Web App, Real Time Notifications in Artera Application), USA - Infrastructure and Partners (Single Sign On (SSO) and Multi-Factor Authentication (MFA), System Integrations and Interface, Vendors and Partners, VPN), CANADA - Artera Platform (Artera Web Application, Analytics and Reporting, Forms and Surveys, Login to Artera Web App, Real Time Notifications in Artera Application), CANADA - Messaging (Automated or Manual Messaging, Conversation Builder, SendMessage API), and CANADA - Infrastructure and Partners (Single Sign On (SSO) and Multi-Factor Authentication (MFA), System Integrations and Interface, Vendors and Partners, VPN).