Patients Unable to Login and View Secure Messages
Incident Report for Artera
Resolved
Artera has resolved the issue affecting patient ability to login to view secure messages.

We thank you for your patience as we worked on this incident.

If you have any other related issues to report, please reach out to our support team via support.artera.io.
Posted Jul 18, 2023 - 14:48 PDT
Monitoring
Artera has identified and released a fix for the incident affecting patients ability to login to view secure messages.

We thank you for your patience as our teams worked on this issue.

If you have any other related issues to report, please reach out to our support team via support.artera.io.
Posted Jul 18, 2023 - 14:05 PDT
Investigating
Artera is currently investigating an issue affecting patients ability to login to view secure messages.

We thank you for your patience as we continue to look into this issue.

If you have any other related issues to report, please reach out to our support team via support.artera.io.
Posted Jul 18, 2023 - 13:17 PDT
This incident affected: USA - Messaging (Automations and Automated Messaging, Manual Messaging).