Message Delays
Incident Report for Artera
Resolved
Artera is observing recovery with automation delays and Conversation Builder delays. This incident is resolved.

We thank you for your patience as we work through this issue.

If you have any questions or related issues to report, please reach out to our support team via support.artera.io.
Posted Apr 17, 2024 - 16:02 PDT
Monitoring
Artera has resolved an issue that was causing delays in automated message delays of up to one hour, and Conversation Builder messages delays.

At this time, our engineers have resolved this issue, and we are monitoring the message queues to ensure the remaining messages are sent out shortly.

We thank you for your patience as we continue to look into this issue.

If you have any other related issues to report, please reach out to our support team via support.artera.io.
Posted Apr 15, 2024 - 12:11 PDT
This incident affected: USA - Messaging (Automations and Automated Messaging, Conversation Builder) and CANADA - Messaging (Automated or Manual Messaging, Conversation Builder).