Interface Messages Queueing
Incident Report for Artera
Resolved
We are no longer experiencing issues with queuing of messages. This incident is resolved.

We thank you for your patience and understanding.

If you have any questions or are still experiencing issues, please reach out to our support team via support.artera.io.
Posted Jun 16, 2023 - 19:28 PDT
Update
Artera is continuing to observe that queues are decreasing and we do expect to be fully caught up on messages soon.

In order to fully resolve this issue, Artera will be rebooting our Interface server after 6:00 pm Pacific this evening. We anticipate that customers may receive alerts of this, and we expect this to be limited to under 15-30 minutes. We do not anticipate lost or dropped messages due to this reboot.

We will continue to carefully monitor the service to ensure a full recovery for all users, and we will provide more information as we investigate the root cause.

We thank you for your patience as we work through this issue.

If you have any questions or related issues to report, please reach out to our support team via support.artera.io.
Posted Jun 16, 2023 - 13:15 PDT
Monitoring
Artera is observing that the issue that was causing some customers to experience queueing over the interface should now be recovering. Queues are now decreasing and we expect to be fully caught up on messages soon. We will continue to carefully monitor the service to ensure a full recovery for all users, and we will provide more information as we investigate the root cause.

We thank you for your patience as we work through this issue.

If you have any questions or related issues to report, please reach out to our support team via support.artera.io.
Posted Jun 16, 2023 - 08:17 PDT
Identified
Artera has identified an issue that is causing some customers to experience interface HL7 messages queueing on Artera's side. We do not anticipate any lost messages, only delays.

While we do not have an ETA for a resolution, our engineers are working diligently to resolve the problem and we will update the status here.

We thank you for your patience as we continue to look into this issue.

If you have any other related issues to report, please reach out to our support team via support.artera.io.
Posted Jun 16, 2023 - 07:32 PDT
This incident affected: USA - Infrastructure and Partners (System Integrations and Interface).