Automated Message Delays
Incident Report for Artera
Resolved
We are no longer experiencing issues with delays in automated messages. This incident is resolved.

We thank you for your patience and understanding.

If you have any questions or are still experiencing issues, please reach out to our support team via support.artera.io.
Posted May 25, 2023 - 12:43 PDT
Monitoring
Artera is observing that our automated messages are recovering back to normal timeframes. We will continue to carefully monitor the service to ensure a full recovery for all users, and we will provide more information as we investigate the root cause.

We thank you for your patience as we work through this issue.

If you have any questions or related issues to report, please reach out to our support team via support.artera.io.
Posted May 25, 2023 - 12:27 PDT
Identified
Artera has identified an issue that is causing automated messages to be delayed by up to 30 minutes. Our engineers are currently working to decrease this back to our normal timeframes, and we should start to see the delay time decrease shortly.

While we do not have an ETA for a resolution, our engineers are working to resolve the problem and we will update the status here.

We thank you for your patience as we continue to look into this issue.

If you have any other related issues to report, please reach out to our support team via support.artera.io.
Posted May 25, 2023 - 11:54 PDT
This incident affected: USA - Messaging (Automations and Automated Messaging).