Latency in Artera Application

Incident Report for Artera

Resolved

We are no longer experiencing issues with Latency in Artera. This incident is resolved.

We thank you for your patience and understanding.

If you have any questions or are still experiencing issues, please reach out to our support team via support.artera.io.
Posted Jul 31, 2024 - 12:17 PDT

Monitoring

We are currently monitoring for any potential latency in the Artera Application. All systems are fully operational at this time but we are continuing to monitor closely.

We thank you for your patience as we continue to investigate.

If you have any questions or related issues to report, please reach out to our support team via support.artera.io.
Posted Jul 31, 2024 - 08:57 PDT
This incident affected: USA - Artera Platform (Artera Web Application, Login to Artera Web App).