Notice: Artera is not affected by Internet Outage

Incident Report for Artera

Resolved

This incident has been resolved.
Posted Jul 19, 2024 - 17:23 PDT

Update

We are continuing to monitor for any further issues.
Posted Jul 19, 2024 - 17:23 PDT

Monitoring

All systems are operational at this time and the Artera platform is not directly affected by the widespread internet outage. We will continue to carefully monitor our service and provide any updates via status.artera.io.

If you have any questions or related issues to report, please reach out to our support team via support.artera.io.
Posted Jul 19, 2024 - 06:07 PDT