Unable to search via the Patient Search and Scheduled view

Incident Report for Artera

Resolved

We are no longer experiencing issues with Patient Search. This incident is resolved.

We thank you for your patience and understanding.

If you have any questions or are still experiencing issues, please reach out to our support team via support.artera.io.
Posted Aug 11, 2025 - 09:53 PDT

Update

Artera has identified an issue that is causing the Patient Search and Scheduled View searching to not return any results.
Searching is still possible through the recent messages view.

Our engineers are working to resolve the problem and we will provide further updates here. We estimate a fix will be released in about an hour.

We thank you for your patience as we continue to look into this issue.

If you have any other related issues to report, please reach out to our support team via support.artera.io.
Posted Aug 11, 2025 - 08:22 PDT

Update

We are continuing to work on a fix for this issue.
Posted Aug 11, 2025 - 08:21 PDT

Identified

Artera has identified an issue that is causing the Patient Search and Scheduled View searching to not return any results.
Searching is still possible through the recent messages view.

Our engineers are working to resolve the problem and we will provide further updates here. We estimate a fix will be released in about an hour.

We thank you for your patience as we continue to look into this issue.

If you have any other related issues to report, please reach out to our support team via support.artera.io.
Posted Aug 11, 2025 - 08:19 PDT
This incident affected: USA - Artera Platform (Artera Web Application).