The issue causing delays with inbound interface message processing has been fully resolved. All queued messages have finished processing, and system performance has returned to normal real-time operations.
If you have any additional questions or outstanding issues, please contact us at support.artera.io.
Posted Aug 05, 2026 - 13:35 PDT
Monitoring
Our engineering team has successfully restarted the affected service. Inbound interface message queues are actively clearing and catching up to real-time processing.
We are closely monitoring system performance to ensure full recovery. Further updates will be provided as processing fully normalizes.
Posted Aug 05, 2026 - 10:30 PDT
Identified
Impact: Degraded Performance
We are currently investigating an issue causing processing delays for interface messages.
Impact: Inbound and Outbound interface messages (including appointment and patient updates) are being successfully received, but are experiencing processing delays of up to 1.5 hours. Outbound customer communications are unaffected.
Status: Our engineering team has identified the cause and is actively working on a resolution.
Support: If you require immediate assistance, please log a ticket via support.artera.io.
We will provide further updates as new information becomes available.
Posted Aug 05, 2026 - 10:12 PDT
This incident affected: USA - Infrastructure and Partners (System Integrations and Interface).