Artera's telecoms partner is no longer experiencing issues with message delivery to Verizon customers via long code numbers. This incident is resolved.
We thank you for your patience and understanding.
If you have any questions or are still experiencing issues, please reach out to our support team via support.artera.io.
Posted Jun 05, 2025 - 23:53 PDT
Update
Artera is continuing to monitor an issue with our telecoms partner that may affect delivery to Verizon Wireless via long code numbers.
While we do not have an ETA for a resolution, our are partners are working to resolve the problem and we will update the status here.
We thank you for your patience as we continue to look into this issue.
If you have any other related issues to report, please reach out to our support team via support.artera.io.
Posted Jun 05, 2025 - 12:48 PDT
Identified
Artera has identified an issue with our telecoms partner that may affect delivery to Verizon Wireless via long code numbers.
While we do not have an ETA for a resolution, our are partners are working to resolve the problem and we will update the status here.
We thank you for your patience as we continue to look into this issue.
If you have any other related issues to report, please reach out to our support team via support.artera.io.
Posted Jun 05, 2025 - 11:35 PDT
This incident affected: USA - Messaging (Automations and Automated Messaging, Manual Messaging, SendMessage API) and USA - Infrastructure and Partners (Vendors and Partners).