Real Time Data Delays
Incident Report for Artera
Resolved
We are no longer experiencing issues with Real Time Updates in the Artera Application. This incident is resolved.

We thank you for your patience and understanding.

If you have any questions or are still experiencing issues, please reach out to our support team via support.artera.io.
Posted Aug 03, 2023 - 12:21 PDT
Monitoring
Artera is observing that all systems are operational at this time, inbound and outbound patient messages are showing in real time. We are continuing to carefully monitor the service to ensure a full recovery for all users, and we will provide more information as we investigate the root cause.

We thank you for your patience as we work through this issue with our real time publishing vendor.

If you have any questions or related issues to report, please reach out to our support team via support.artera.io.
Posted Aug 03, 2023 - 10:43 PDT
Update
Artera and our Third Party, Real Time Publishing Vendor have identified an issue which is causing inbound and outbound messages in the Artera application to not show in real time. Messages are being sent and received by Artera and patients, but to see this data in app users need to refresh their browser.

While we do not have an ETA for a resolution, we are actively investigating and will provide updates here.

We thank you for your patience as we continue to look into this issue.

If you have any other related issues to report, please reach out to our support team via support.artera.io.
Posted Aug 03, 2023 - 10:23 PDT
Identified
Artera and our Third Party, Real Time Publishing Vendor have identified an issue which is causing inbound and outbound messages in the Artera application to not show in real time. We are currently testing a fix to implement. Messages are being sent and received by Artera and patients, but to see this data in app users need to refresh their browser.

While we do not have an ETA for a resolution, we are actively investigating and will provide updates here.

We thank you for your patience as we continue to look into this issue.

If you have any other related issues to report, please reach out to our support team via support.artera.io.
Posted Aug 03, 2023 - 09:51 PDT
Investigating
Artera is currently investigating reports of an issue with real time data showing in the Artera application. Messages inbound and outbound are being sent and received. In order to see these messages in the Artera application users need to refresh their browser.

Artera engineers have identified an issue with our real time publishing vendor and are currently working with them to have this resolved as soon as possible.

While we do not have an ETA for a resolution, we are actively investigating and will provide updates here.

We thank you for your patience as we continue to look into this issue.

If you have any other related issues to report, please reach out to our support team via support.artera.io.
Posted Aug 03, 2023 - 08:31 PDT
Monitoring
Artera is observing that all systems are operational at this time, and inbound patient messages are showing in real time. We are continuing to carefully monitor the service to ensure a full recovery for all users, and we will provide more information as we investigate the root cause.

We thank you for your patience as we work through this issue.

If you have any questions or related issues to report, please reach out to our support team via support.artera.io.
Posted Aug 03, 2023 - 07:51 PDT
Investigating
Artera is currently investigating reports of an issue with real time data showing in the Artera application.

While we do not have an ETA for a resolution, we are actively investigating and will provide updates here.

We thank you for your patience as we continue to look into this issue.

If you have any other related issues to report, please reach out to our support team via support.artera.io.
Posted Aug 03, 2023 - 07:23 PDT
This incident affected: USA - Artera Platform (Real Time Notifications in Artera Application).