We are no longer experiencing issues with outbound phone calls phone calls being places from Artera. This incident is resolved.
We thank you for your patience and understanding.
If you have any questions or are still experiencing issues, please reach out to our support team via support.artera.io.
Posted Feb 18, 2026 - 14:20 PST
Identified
Artera has identified intermittent failures and connectivity issues affecting outbound calls.
This issue is localized to Cisco-routed outbound traffic. Standard outbound calling via other carriers and all texting services remain fully operational.
While we do not have an ETA for a resolution, we are actively working alongside Cisco and will provide updates here.
We thank you for your patience as we continue to look into this issue.
If you have any other related issues to report, please reach out to our support team via support.artera.io.
Posted Feb 12, 2026 - 10:30 PST
This incident affected: CANADA - Messaging (Automated or Manual Messaging) and CANADA - Infrastructure and Partners (Vendors and Partners).