Artera Analytics Unavailable

Incident Report for Artera

Resolved

We have verified that the underlying issue impacting Artera Analytics is resolved and all backfill reports delayed during the interruption have been successfully reprocessed. System performance and reporting functionality are fully restored. This incident is now closed. Thank you again for your patience and partnership.
Posted Aug 28, 2026 - 19:55 PDT

Monitoring

We have resolved the underlying issue with Artera Analytics, and the platform is once again fully available. Our teams are currently processing all scheduled reports that were delayed during this interruption. We sincerely appreciate your patience and will keep this page updated with any additional details.
Posted Aug 28, 2026 - 09:57 PDT

Investigating

Our engineering team is actively investigating an issue with Artera Analytics to identify the root cause and restore service as quickly as possible. Scheduled reports are not sending, and reports within the Artera Analytics URL are failing to load. We will provide further updates as soon as more information becomes available.
Posted Aug 28, 2026 - 07:32 PDT
This incident affected: USA - Artera Platform (Analytics and Reporting).